Download Center

Why upgrade and work with the Current Release?

  • it's free of charge
  • the most recent version benefits from the best support
  • the usability of the user interface is constantly improved
  • a wealth of additional features are introduced with every new release
  • enhanced stability
  • known issues from previous versions are resolved
  • improved documentation of the entire instrument functionality

Choose Instrument

Choose Version

HF2LI, HF2IS, HF2PLL Release 12.08.1

HF2LI, HF2IS, HF2PLL Release 12.02

HF2LI, HF2IS, HF2PLL Release 11.02

UHFLI, UHFAWG Release 13.10

UHFLI, UHFAWG Release 13.06

UHFLI, UHFAWG Release 13.02

UHFLI, UHFAWG Release 14.02

HF2LI, HF2IS, HF2PLL Release 14.02

If your instrument has HF2LI-WEB enabled (this can be checked in the “Options” section of the Connectivity tab in ziControl) you just need to install the appropriate LabOne package. You’ll then have access to the browser-based LabOne user interface. Consult the HF2LI Labone manual for more details.

If your instrument does not have HF2LI-WEB enabled, first install the appropriate LabOne package followed by ziControl. Remember to then use ziControl to run your HF2 instrument, not the LabOne user interface. Consult the HF2LI ziControl manual for more details.

Do not hesitate to contact us if you need assistance.

UHFLI, UHFAWG Release 14.08

HF2LI, HF2IS, HF2PLL Release 14.08

If your instrument has HF2LI-WEB enabled (this can be checked in the “Options” section of the Connectivity tab in ziControl) you just need to install the appropriate LabOne package. You’ll then have access to the browser-based LabOne user interface. Consult the HF2LI Labone manual for more details.

If your instrument does not have HF2LI-WEB enabled, first install the appropriate LabOne package followed by ziControl. Remember to then use ziControl to run your HF2 instrument, not the LabOne user interface. Consult the HF2LI ziControl manual for more details.

Do not hesitate to contact us if you need assistance.

UHFLI, UHFAWG Release 15.01

HF2LI, HF2IS, HF2PLL Release 15.01

If your instrument has HF2LI-WEB enabled (this can be checked in the “Options” section of the Connectivity tab in ziControl) you just need to install the appropriate LabOne package. You’ll then have access to the browser-based LabOne user interface. Consult the HF2LI Labone manual for more details.

If your instrument does not have HF2LI-WEB enabled, first install the appropriate LabOne package followed by ziControl. Remember to then use ziControl to run your HF2 instrument, not the LabOne user interface. Consult the HF2LI ziControl manual for more details.

Do not hesitate to contact us if you need assistance.

MFLI, MFIA Release 15.05

UHFLI, UHFAWG Release 15.05

HF2LI, HF2IS, HF2PLL Release 15.05

If your instrument has HF2LI-WEB enabled (this can be checked in the “Options” section of the Connectivity tab in ziControl) you just need to install the appropriate LabOne package. You’ll then have access to the browser-based LabOne user interface. Consult the HF2LI Labone manual for more details.

If your instrument does not have HF2LI-WEB enabled, first install the appropriate LabOne package followed by ziControl. Remember to then use ziControl to run your HF2 instrument, not the LabOne user interface. Consult the HF2LI ziControl manual for more details.

Do not hesitate to contact us if you need assistance.

MFLI, MFIA Release 15.11

In rare cases the LabOne update on Windows can fail due to a conflict with an old installation. Using Windows’ installation repair feature followed by de- and re-installation should fix the problem.

Do not hesitate to contact us if you need assistance.

UHFLI, UHFAWG Release 15.11

In rare cases the LabOne update on Windows can fail due to a conflict with an old installation. Using Windows’ installation repair feature followed by de- and re-installation should fix the problem.

Do not hesitate to contact us if you need assistance.

HF2LI, HF2IS, HF2PLL Release 15.11

If your instrument has HF2LI-WEB enabled (this can be checked in the “Options” section of the Connectivity tab in ziControl) you just need to install the appropriate LabOne package. You’ll then have access to the browser-based LabOne user interface. Consult the HF2LI Labone manual for more details.

If your instrument does not have HF2LI-WEB enabled, first install the appropriate LabOne package followed by ziControl. Remember to then use ziControl to run your HF2 instrument, not the LabOne user interface. Consult the HF2LI ziControl manual for more details.

In rare cases the LabOne update on Windows can fail due to a conflict with an old installation. Using Windows’ installation repair feature followed by de- and re-installation should fix the problem.

Do not hesitate to contact us if you need assistance.

MFLI, MFIA Release 16.04

Please Note: When upgrading the MFLI firmware from a version earlier than 15.11 you have to
install the MFLI Update 15.11 first.

If you have installed LabOne and/or the APIs on your computer, remember to update those together with LabOne on the instrument itself so that all the versions match. For additional details, see section 1.7 of the MFLI user manual.

UHFLI, UHFAWG Release 16.04

HF2LI, HF2IS, HF2PLL Release 16.04

If your instrument has HF2LI-WEB enabled (this can be checked in the “Options” section of the Connectivity tab in ziControl) you just need to install the appropriate LabOne package. You’ll then have access to the browser-based LabOne user interface. Consult the HF2LI Labone manual for more details.

If your instrument does not have HF2LI-WEB enabled, first install the appropriate LabOne package followed by ziControl. Remember to then use ziControl to run your HF2 instrument, not the LabOne user interface. Consult the HF2LI ziControl manual for more details.

Do not hesitate to contact us if you need assistance.

MFLI, MFIA Release 16.12

Please Note: When upgrading the MFLI firmware from a version earlier than 15.11 you have to
install the MFLI Update 15.11 first.

If you have installed LabOne and/or the APIs on your computer, remember to update those together with LabOne on the instrument itself so that all the versions match. For additional details, see section 1.7 of the MFLI user manual.

UHFLI, UHFAWG Release 16.12

HF2LI, HF2IS, HF2PLL Release 16.12

If your instrument has HF2LI-WEB enabled (this can be checked in the “Options” section of the Connectivity tab in ziControl) you just need to install the appropriate LabOne package. You’ll then have access to the browser-based LabOne user interface. Consult the HF2LI Labone manual for more details.

If your instrument does not have HF2LI-WEB enabled, first install the appropriate LabOne package followed by ziControl. Remember to then use ziControl to run your HF2 instrument, not the LabOne user interface. Consult the HF2LI ziControl manual for more details.

Do not hesitate to contact us if you need assistance.

MFLI, MFIA Current Release (Release 17.06)

Please Note: When upgrading the MFLI firmware from a version earlier than 15.11 you have to
install the MFLI Update 15.11 first.

If you have installed LabOne and/or the APIs on your computer, remember to update those together with LabOne on the instrument itself so that all the versions match. For additional details, see section 1.7 of the MFLI user manual.

UHFLI, UHFAWG Current Release (Release 17.06)

HF2LI, HF2IS, HF2PLL Current Release (Release 17.06)

If your instrument has HF2LI-WEB enabled (this can be checked in the “Options” section of the Connectivity tab in ziControl) you just need to install the appropriate LabOne package. You’ll then have access to the browser-based LabOne user interface. Consult the HF2LI Labone manual for more details.

If your instrument does not have HF2LI-WEB enabled, first install the appropriate LabOne package followed by ziControl. Remember to then use ziControl to run your HF2 instrument, not the LabOne user interface. Consult the HF2LI ziControl manual for more details.

Do not hesitate to contact us if you need assistance.

call +41 44 515 04 10
or leave us a message.